Prerequisite

Last updated 5 months ago

1. You must have basic programming knowledge/ JavaScript knowledge before going inside this project. You must familiar with Angular5, Ionicframework, Firebase, Basic programming / JavaScript knowledge.

2. Need to install the latest version of the Ionic CLI and Cordova. Verify that you are running at least node 6.9.x and npm 3.x.x by running node -v and npm -v in a terminal/console window. Older versions produce errors, but newer versions are fine.